Zoiper not seeing extention

Hello i have installed the latest freepbx. I also setup a single extention. But when i go to set it up on zoiper It says it can not find it. I’m not sure what to do. I turned off firewall to see if that was that problem and it is not. I have tired everything and still can not find it. I’m in the dashboard but i do not know whatelse to do now. Can someone please help me to setup a extention?


A SIP registration requires a minimum of 4 things, the SIP username (which is the extension number) the SIP secret, the host/IP and the signaling port. All of this information is available from the first page when you edit the extension, except the host which I you must know to login to FreePBX. It’s common for beginners to forget the SIP port.

Hello lgaetz. Thank you i have done all this and I can not get a extention working. I have all the information.

I’m suppose to use the Chan sip legacy extention is that correct from what I remember in my old setup?

Edit: Well back then it wasn’t called Legacy extention just Chansip.


Here are screenshots. Not sure if all correct or not.

Edit: I’m not sure what I’m missing or left out.


What, if anything, appears in the Asterisk log when Zoiper attempts to register?

If nothing, run sngrep and report what, if anything appears when Zoiper attempts to register.

If nothing, post details about your setup: Cloud or on-site? If on-site, virtual or physical? If virtual, which platform? Do other extensions work correctly? Zoiper on same LAN as PBX? If not, is it on Wi-Fi or mobile data? On Windows, Android or iOS? Exact error message from Zoiper when it attempts to register?

Prior to other solutions, I ended up using groundwire for mobile and linphone on desktop because it seemed every softphone sucked but the above offered the most flexibility in settings.

Your domain should probably be domain:port ex: mypbx.com:5160 or whatever port your on

It may simply be your phones are trying to register to 5060

Dont use chan_sip for anything. In fact, you should go to the advanced settings and tell the system that it only has the pjsip channel driver.

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.