Yum update error

I’m getting these errors when running yum update:

Downloading packages:
http://sng7.com/os/7.6/updates/x86_64/Packages/yum-utils-1.1.31-54.el7_8.noarch.rpm: [Errno 14] HTTP Error 404 - Not Found
Trying other mirror.

Error downloading packages:
yum-utils-1.1.31-54.el7_8.noarch: [Errno 256] No more mirrors to try.

I had the same error running yum update on Sangoma Linux release 7.5.1805 (Core) when it tried to install a whole bunch of updates. All failed. I ran yum clean and now it says “No packages marked for update”

Is your copy of linux registred => GUI -> ADMIN PANEL -> ?

Yes, the dashboard says “system activated”. But I am not trying this from the GUI, i am using CLI.
When trying “Check Online” from System Updates in GUI it also says “No updates currently required!”

I understood that you’re working in but you won’t even do
yum update
in the console if you don’t activate a freepbx copy in the gui

OK, but the box is activated and it says it is activated. So what to do?

Hi, @VahrushevSA.

We did some updates on the server which should address this issue. Could you try again and let me know if it works for you?

Hello! It seems to work now, box is running to install 333 updates.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.