Yealink w56h can no longer receive calls

No idea what changed, but starting yesterday afternoon they dont ring on inbound calls anymore, though they can make outbound calls. The extensions in the base station (w60b) are registered and the handsets show their extension number and show theyre connected to the base station.

In the logs an inbound call looks normal. The call goes through the time conditions, goes to the ring group with the cordless phones, rings them (the log shows they’re ringing and the caller can hear the ringing sound), and eventually it times out and the ring group sends the call on to the next destination. The handsets dont ring or do anything visually.

I tried upgrading firmware with no luck. Also tried turning off a handset as well as re-pairing it with the base. Tried rebooting the base too. I found a couple of threads on the yealink forum that sound like what’s going on here but no resolution.

Anyone seen something like this?

PBX Version: 15.0.24
PBX Distro: 12.7.8-2203-2.sng7
Asterisk Version: 16.26.1

It took a couple of tries but power cycling the base station and then re-pairing the handsets got it going again. Most likely not a freepbx issue but hoping that someone had some insight on how to keep the handsets talking to the base properly after the base is powered off.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.