Yealink T41


I like yealinks; however, when I use Polycom and activated call waiting all my configured lines became active. On Yealink only one line is active no matter how many active lines I have. Can I change that behavior?

I can use *70 but still multiple call can be made using just one top line.

Yup check the gui settings of the phone. You can set it to phone or account.