XMPP module (presence.php dead but pid file exists)

in system dashboard I can read the warning message “presence.php dead but pid file exists” and in UCP I’can’t use the xmpp chat because I get the error :"there is currently no connection to a valid server"
What can I do to solve the issue?

Go restart prosody on the CLI. I assume you have a license for XMPP.

As far as UCP and XMPP it is not 100% done yet. I update shortly will be coming out for the final stages of support of XMPP chat in UCP.

I did it, but the messagge is the same.
I wait for the final release.

It’s not prosody.

service xmpppresence restart

that’s right!
“service xmpppresence restart” solved the issue

mmm… actually the warning in dashboard is disappeared, but the message I get when I click on “new XMPP” in ucp is always “there is currently no connection to a valid server”

That is a feature that is not yet implemented except for two machines which are both development machines.

Please reread tonys original reply to you

I restarted “service xmpppresence restart” still not able to get chat going any suggestions ?

This service has nothing to do with chatting. Please don’t thread hijack.