Who knows how to configure POTS gateway parameters for Mexico Telmex/Telnor? (caller id works intermittently)

Hi everyone, I am configuring a fxo gateway (Vega 50) to work with FreePBX/Asterisk, for the most part it works with the exception that caller ID works half of time, sometimes works and sometimes I get a “Anonymous” caller ID.

At this point I am asking if somebody knows what fine tuning needs to be setup so the fxo gateway can see the caller ID all time, the POTS provider is Telnor/Telmex in Mexico.

Here the fxo settings I have currently:


Here the tones setup:


Thanks!!!

Follow on to From: "Anonymous" <sip:[email protected]>.... why? and multiposted as Who knows how to configure POTS gateway parameters for Mexico Telmex/Telnor? (caller id works intermittently) - Asterisk General - Asterisk Community

Thank you for bringing this to my attention. I apologize if my recent posts have caused any confusion or breached forum etiquette.

I posted a question regarding intermittent Caller ID issues in the Asterisk forum after encountering difficulties with this specific aspect of my setup. My intention was to seek additional insights and solutions from a different community, hoping to gather a diverse range of perspectives.

However, I understand now that my actions may have appeared redundant, and I appreciate your diligence in maintaining forum organization.

Moving forward, I will ensure to consolidate my inquiries and adhere closely to the forum guidelines to prevent any further misunderstandings.

Aldo

1 Like

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.