Whitelisted IP banned anyway

What am I doing wrong?

System Firewall 15.0.43
System Admin

Is this a test question for your class? :wink: <>

Subnet much? :wink:

I strongly suspect you need or in that whitelist.

:grinning: Yes, bad example. So I changed it

and now



Have you tried for your whitelist?


More extreme:

Well that’s not right… did you unban after adding the whitelist and see if it gets re-added?

The IP was banned and stopped responding over and over in my tests. I unbanned it and it worked again until banned again (by intentionally entering wrong passwords).

don’t use the whitelist, use ignoreip instead

Just guessing, see Intrusion Detection Sync Firewall in Firewall → Advanced Settings.

The best part of moving Intrusion Detection to the firewall module was that it makes Intrusion Detection not viable on systems not running the distro because you cannot install the open source Firewall module due to its complete dependency of the commercial SysAdmin module.

Okay, will try ignoreip.

I am not using the software firewall (I have a hardware one).

Thanks, ignoreip works!

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.