Weird Backup log

Tried to do a backup last night to an external SSH server. First problem was the log on the web never updated beyond the initial ‘preparing’ message. But when the email came through it gives mixed messages about what went down?

[2021-11-03 22:42:10] [5262c3a9-309b-4ea6-a37c-ee04ce438c4d.INFO]: Finished Cleaning up
[2021-11-03 22:42:10] [5262c3a9-309b-4ea6-a37c-ee04ce438c4d.INFO]: Finished created backup file: 20211103-224122-[1635979282 ](tel:1635979282)-
[2021-11-03 22:42:14] [5262c3a9-309b-4ea6-a37c-ee04ce438c4d.ERROR]: Could not login with username: root, host:
[2021-11-03 22:42:14] [5262c3a9-309b-4ea6-a37c-ee04ce438c4d.INFO]: Saving to selected Filestore locations
[2021-11-03 22:42:14] [5262c3a9-309b-4ea6-a37c-ee04ce438c4d.DEBUG]:     Saving to: SSH:'mac mini' instance ,File location: /root/raspbxbk/20211103-224122-[1635979282 ](tel:1635979282)- 
[2021-11-03 22:42:14] [5262c3a9-309b-4ea6-a37c-ee04ce438c4d.INFO]: Finished Saving to selected Filestore locations
[2021-11-03 22:42:14] [5262c3a9-309b-4ea6-a37c-ee04ce438c4d.DEBUG]: Generated Backup process result email to [[email protected]](mailto:[email protected]). Status: Failure

The login credentials were incorrect, so it tried to send you a “Status: Failure” email

Thanks. Just find it odd that it would still say “saving to” when it’s actually not saving to.

Yeah. “Attempt to Save” would be a little more accurate.

1 Like

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.