Web UI errors after upgrade

Hello,

Tonight I ran all shell scripts from

upgrade-6.12.65-30.sh
up through
upgrade-10.13.66-12.sh

I am getting errors in the webui, for starters:


Reload failed because retrieve_conf encountered an error: 255

exit: 255
Unable to continue. I could not find Sipstation in /var/www/html/admin/modules/sms/Sms.class.php on line 417


I do use SIPStation as my trunk provider.

I tried using fwconsole to update the SIPstation module:

fwconsole ma upgrade endpoint
No repos specified, using: [commercial,standard] from last GUI settings

Starting endpoint download…
Processing endpoint
Verifying local module download…Verified
Extracting…Done
Module endpoint successfully downloaded
PHP Fatal error: Call to undefined method Ucp::getSettingByID() in /var/www/html/admin/modules/endpoint/install.php on line 1292
Whoops\Exception\ErrorException: Call to undefined method Ucp::getSettingByID() in file /var/www/html/admin/modules/endpoint/install.php on line 1292
Stack trace:

  1. () /var/www/html/admin/modules/endpoint/install.php:1292

Any ideas of how to fix?

Thank you,

Kevin