Web interface port from command line?


(Joseph Chrzempiec) #1

Hello i don’t remember what port i set to get into the web interface from my freepbx. i have changed it from the standard port 80 to something else. I have tired to look all over the internet for something i can look in the command line of putty. But i can not find nothing. Can someone please help me to figure out where i can find it at please?

Joseph


(Matt Brooks) #2

Well… there are probably a couple ways to find them. I personally would start with the netstat -pat | grep httpd command to see that provides anything meaningful.

Good luck!


(Joseph Chrzempiec) #3

Hello i saw a couple of ports one for http and one for https i have tried both and nothing comes up.

Joseph


(Matt Brooks) #4

Hmm, maybe it’s firewalled? It’s possible fail2ban firewalled you. You could temporarily stop fail2ban and then see if you can connect.

Stop fail2ban:
/etc/init.d/fail2ban stop

check if you can connect

restart fail2ban:
/etc/init.d/fail2ban start


(Joseph Chrzempiec) #5

Hello i have tried that also to see if i was ban. But I’m not because i can get a ssh interface with no problem.

Edit: I have found the port. This is strange it is something i thought i never did before.

Joseph


(Joseph Chrzempiec) #6

Thank you for the help.

Joseph


(Sergio Lobera) #7

Just run this command:

fwconsole sysadmin ports | grep acp

That’s your ACP port.


(system) closed #8

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.