Web gui problems

Hello i cannot access the web gui admin pages when i click the “FreePBX Administration” it does nothing. Have tried from different computers lan/wan, browsers etc but the same is happening.

What can i do to fix it? Thank you


Do you see any errors in the browser developer console?

Maybe an extension is blocking the user name and password prompt? Try opening in an incognito window with any and all extensions disabled? Or using a browser that you normally don’t use to browse the web normally to see if that will make a difference.

OP said that they tried from different computers and different browsers…

Post the output of

curl -vv
1 Like

thank you for your time
the console log of browser shows:

config.php:86 Uncaught ReferenceError: moment is not defined
at config.php:86:180

and for the curl -vv see the attached screenshot

any ideas? thanks

fwconsole ma upgradeall




fwconsole r
fwconsole chown


i will try these:

fwconsole ma upgradeall
fwconsole chown
fwconsole reload
yum clean all
yum update -y

some errors and nothing

rm -rf /var/www/html/admin/assets/js/pbxlib_*



cleared also again the cache (the ingognito tab did’t help) and ctrl+f5 in the browsers
and it is working! if i see any problem navigating i will write back within the day
Thank you PitzKey, satskiy and dicko for your time!

“some errors and nothing” hmm.

It would have been better for you to start by telling us what you did before you started having problems logging in. From the screenshot it looks like you attempted an upgrade from FreePBX 15 to 16 and have a mix of php 5 and 7.

It is probably best to do a clean install and restore your backup to it.

it is was a clean install and it stuck itself but everything is okay now it works thank you

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.