Web call me module

I purchased the web call module and tested the button out with a simple html file that I opened from my pc.

It calls both ends (the cell number that I put into the button). However, the extension that I put in the module to be called on the freepbx side rings for a quarter of a second at best. On the cellphone side I get the freepbx extension’s voicemail. I’ve tried all sorts of combinations between different cell numbers, freepbx extensions, ringgroups, etc, always with the same result.

Anyone else having this issue? I’ll post logs when I get back to the server.

can you post a call trace

Sorry for the delayed response, I’ve been out of the office.

Destination: spa504G
Webcall back: a cellphone number

The spa504G only dials once:
Here is the call trace:

I also tried:

Module Destination setting: A Bria softphone.
Webcall back:entered internal extension to a different spa504G
The bria rings once.
the call trace is:


Just me having this issue?

I’m migrating over to freepbx server, I hope that will fix it.

I migrated from a PIAF server to freepbx distro, and now this is working without any issues.