Wake Up Calls Wonky

Tried to add a wakeup call tonight.

Call *68
Pressed 730
Pressed 1 for AM
Pressed 2 for list.

It reads back: Wake up call for 1AM, November 5th, when it should be Wake up call for 730AM, November 3rd.

I go into the wake up call module, and it will list the incorrect time and date too. I tried this from all my extensions, handsets Digium D40, D50 and Cisco 7945G. All the same results.

Current Asterisk Version: 13.5.0

Please report a bug on this


I tried it to see if I had the same problem and I had the exact same result you had…

It was pretty funny though because that extension is not in English so I got that message in another language and noticed that someone made a very bad translation…

They translated “bad” into “mean” (like a mean person) instead of the appropriate word for bad when when talking about something incorrect/wrong…

Now who ever heard of a “mean number”??? :wink: :wink: :wink:

That must have been translated using Google translate or with something with a translation memory because I fail to see how someone could do that kind of mistake when they know that they are translating for a phone system…

Thank you for the giggles! :wink:


Bug report filed. http://issues.freepbx.org/browse/FREEPBX-10631

Workaround found, is to use four digit times 0900 for 9 AM. Don’t use 900. Use 1300 for 1:00PM, etc.