VPS template/clone creation results in Asterisk not starting new vps


I am creating a VPS template from FreePBX 16, but after roling out a template created FreePBX vps, the Asterisk is not starting anymore.
Results in an error (fwconsole restart)
ln Start.class.php line 193
Unable to connect to Asteriisk. Did it start?

I checked all settings for so many checkups.
-I changed the fstab to replace UUID partition for /dev/vda1 partition. So change of UUID does noet mather: Same problem
-OS is booting fine and Manager passwords are correct at al locations and in Database
-Fwconsole is working fine
-Tried other Asterisk versions, same result.

  • If I start asterisk through commandline, it starts, but not connected to freepbx in webgui.
    So many other things, to much to mention now.

The original vps is running fine, intil it is replicated as a vps.
Nu use of LVMs, just one simple ext4 partition in /dev/vda1

I am out of options.
Anybody an ideay?

In the mean time I am trying to reinstall freepbx with yum.

Many thanks for any ideads in advance.

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.