VPN Server is not creating VPN Files

I have enabled the VPN Server and configured the basic settings. I have enabled the User Account VPN setting (Auto Create and Link) and Endpoint Manager for the user. I then tried to go into Endpoint manager and Extension Mappings however nothing is there and nothing is in the TFTPboot folder.

Any ideas what I can check. I already tried Force Download and Install of EPM and SysAdmin

What phones are you trying to use this for as that only works with Sangoma phones.

I am trying to do this with Yealink phones…because i have done this with no issues for yealink phones on the last 4 server deployments even just a few weeks ago. Yealink T46G phones.

Was this a recent change in the PBXact units?

Edit: Here is a photo of my system at my house just a few weeks that I configured:

The VPN Client is listed there, downloads into the phone and does work correctly. Many other people have done this for awhile from what i understand. Was this feature taken away for all other phones except Sangoma?

Maybe I misspoke as it was only ever supported by Sangoma phones but appears we left in u official support for yealink phones.

When you go and edit the extension in EPM does it show VPN option in the advanced section.

If the drop down is empty that means you have no VPN users for that extension created in user manager.

Its now working. Maybe I shouldnt work on phone systems at 11PM at night. lol.

1 Like

… especially the day after Daylight Saving Time starts.