Voicemail problem when trying to listen from Polycom 501

Hello All,

I have been trying to reinstall vm module ,but it looks like it is not possible.

The problem I have it is regarding all 5 Polycom 501. Every time I would like to listen a message by *97 I hear “You have” and hang up.
This is happening from each IP phone so the problem is in config and global.

MST

<SIP/2125-b7608f58> Playing ‘vm-youhave’ (language ‘pl’)
== Spawn extension (from-internal, *97, 106) exited non-zero on ‘SIP/2125-b7608f58’
– Executing [[email protected]:1] Macro(“SIP/2125-b7608f58”, “hangupcall”) in new stack
– Executing [[email protected]:1] ResetCDR(“SIP/2125-b7608f58”, “vw”) in new stack
– Executing [[email protected]:2] NoCDR(“SIP/2125-b7608f58”, “”) in new stack
– Executing [[email protected]:3] GotoIf(“SIP/2125-b7608f58”, “1?skiprg”) in new stack
– Goto (macro-hangupcall,s,6)
– Executing [[email protected]:6] GotoIf(“SIP/2125-b7608f58”, “1?skipblkvm”) in new stack
– Goto (macro-hangupcall,s,9)
– Executing [[email protected]:9] GotoIf(“SIP/2125-b7608f58”, “1?theend”) in new stack
– Goto (macro-hangupcall,s,11)
– Executing [[email protected]:11] Hangup(“SIP/2125-b7608f58”, “”) in new stack
== Spawn extension (macro-hangupcall, s, 11) exited non-zero on ‘SIP/2125-b7608f58’ in macro ‘hangupcall’
== Spawn extension (macro-hangupcall, s, 11) exited non-zero on ‘SIP/2125-b7608f58’

I use Trixbox 2.6.2.3

Is there any way to reinstall VM module or anyone has similar problem. I don’t really want to reinstall whole TRIX, I would prefer to fix it.

Thank You for any advice.

MST

You might be on the forked version of FreePBX (ChainedPBX? RottenForkPBX?) - If that is the case, you will have to talk to Andrew over at trixbox.org - they are determined to keep that crappy port no matter what. Post what version of trix and we can proceed.

Greg

That’s actually ealstix 1.5