Voicemail message forwarding

I have recently upgraded/replaced from a Trixbox 2.2 to FreePBX 2.8,Astrisk 1.6, CentOS 5.2

Users can forward voicemail from one voicemail box to the other. If you access voicemail, listen to a message and then dial 8 to forward to another user the system indicates the message was forwarded but it just isn’t so.

Has anyone else had a problem like this?

If nothing else were is the core of the voicemail system located in the dial plans? I would like add some Noops so I can see what is going on. There isn’t a lot of detail coming through the CLI.

Yup,yup…I can’t see any cli messages indicating a problem.

FPBX 2.8 Asterisk 1.6

Mine turned about to be a bug in the ‘Current’ asterisk 1.8

Someone ‘Fixed’ something and broke the code that deleted VM files.

I downloaded the latest SVN, compiled and now it works.

Don’t really like being on SVN, but I guess if I was dumb enough to go 1.8, it’s what I get :slight_smile:

Having the same problem.

Would love an answer to this one.

I am on FPBX 2.8 & asterisk 1.8. Centos 5.2 (I think) on a VPS.


Sorry for the confusing post. Yes, I am having the blind transfer problem but I realize that it make no sense in conjunction with what I had originally posted. It has been a long week after an upgrade from 2.2

I still can’t forward message from one mailbox to another. Any suggestions would be appreciated.

When I dial in and listen to a message I press 8 to forward it, enter a valid extension and the system states it has forwarded the message. However it has not.

I have so far compared permissions with another box. I have been searching for voice mail system dailplan hoping to put some Noops in so I can see what is going on.

Ok just built a fresh install of FreePBX 2.8,Astrisk 1.6, CentOS 5.5

Created two extension, left vm on 1001, check messages and forwared (option 8) to 1002. Check 1002 mailbox and no message.

I should add in my production enviroment the system will send an email with a 64byte or so wav file. Thinking this has to be a bad path or permissions problem.

Looks like I’m not the only one. I have the blind transfer problem too.