Voicemail login error

I am having an issue with logging into voicemail from my Grandstream GXP2130’s. I have discovered that the error is that when I go to put in my voicemail password, it doubles the numbers. So if I enter the voicemail password as 1234, it actually registers as 11223344 and of course tells me that my login is incorrect. As a workaround I’ve changed my passwords to fit this AABBCCDD format, but I’m starting to find other issues that I think might be connected. I have a user who was trying to dial into a gotomeeting conference and could not get into it from her grandstream, but could get into the meeting from her cellphone. The error she was getting was that her meeting ID was incorrect.

Calling in and out using the phones works perfectly, as does transferring calls. Help please!!

All phones were configured using the commercial EndPoint Manager.

PBX Firmware: 5.211.65-15

You need to change the DTMF mode on the phone and/or on the extension.

1 Like

I did this and this did the trick! It seems that the Endpoint manager creates the config for the Grandstream GXP 2130’s with all three DTMF modes selected (inbound audio, VIA RTP (RFC2833), and VIA Sip Info. Now the issue is that any time the phones are rebooted it defaults back to this because that’s what’s in the config files. I have looked and cannot find a place within the EPM to set it to make the config files only used RFC2833. The extension is set to RFC2833 for dtmftype. I have also tried setting the extension to auto. I’m thinking maybe this is a bug with the EPM ? Any help is greatly appreciated.

Which type of EPM are you talking about?

The commercial Endpoint manager. I found the solution, I went into the basefile editor and manually changed the values for the different DTMF options. Seems to be working now with the updated config files. Thanks for your help!

1 Like