Voicemail issue


(Jacob) #1

I have an interesting issue here.

I have a tenant I support that has a Sangoma IP phone.

When the tenant presses the voicemail button, it accesses the voicemail and I hear the prompt but…

Whatever button I press to access whatever option the voicemail prompt is asking to press to access different options, it does nothing at all.

What happens is then the voicemail prompt will cycle through a second time and no matter what button I press on the keypad, the call hangs up.

I have tried different Sangoma phones but the issue still persists. I even tried resetting a Sangoma phone with the same issue.

Any help is greatly appreciated.

Jacob


(Communication Technologies) #2

Anything said would be a guess, but your logs will tell you what’s going on.

https://wiki.freepbx.org/display/SUP/Providing+Great+Debug#ProvidingGreatDebug-AsteriskLogs-PartII


#3

But make sure dtmf logging is enabled in your log file.


(Jacob) #4

Thank you so far.

I am also very new to this. So some of this I won’t understand right off the bat.


(Dave Burgess) #5

Don’t worry about that. Log onto the PBX server and use the GUI:


(Jacob) #6

Thank you. It has been on.


#7

Then we await your log of a failed call . . .


(Jacob) #8

Thank you.

Forgive me but how do I get that for the issue that I described?


#9

https://wiki.freepbx.org/display/SUP/Providing+Great+Debug#ProvidingGreatDebug-AsteriskLogs-PartII

?


(Jacob) #10

thank you but can I get what I need from freepbx web interface?


#11

Not effectively


(Jacob) #12

Oh ok. I inherited this system and I can’t find documentation with the correct username and password.

What is documented is not working.

I have also tried to update the firmware on the phone but it is not taking.

I think when the phone restarts it pulls from the firmware server path and overwrites. I dont know.


#13

There is a paid support option available at the top of this page.


(system) closed #14

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.