Voicemail gives error "the number you have dialed is not in service"

Having a strange error. Starting this past Wednesday when users tried to get to voicemail using *97 or *98, they instead got the recorded error “The number you have dialed is not in service”. I logged into the web interface and navigated to Extensions and noticed the tab for Voicemail was missing. I went to Module Admin and it didn’t load at all, so I restarted the FreePBX server. After the restart the Module Admin opened but the Voicemail was shown as disabled pending an update. I ran the update to 14.0.6.25 and it enabled itself, but users still get the error when they use *97 or *98. I can’t find anything for this error anywhere on the internet including the forums. Anyone else ever run into this issue?

If you want help with this kind of thing from the community, you should provide a lot more detail, including the version numbers of (1) the Distro, (2) the modules involved, and (3) Asterisk.

Pastes of the logfiles showing the errors would also be helpful to getting people’s attention.

from a shell, pastebin

rasterisk -x 'dialplan show *[email protected]'

and

rasterisk -x 'dialplan show *[email protected]'

This will show where asterisk would send such a call and further any ‘contexts’ through which either would pass

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.