VMX/Follow me not able to make outbound calls

So I have inherited the a freePBX system and have been learning as I go. Our phone system has been working great until now we made a changes from a PRI to a SIP Trunk from Windstream (I would not suggest them)

We just ported over the numbers this last week and all seemed to go well, we have incoming and outgoing calls. What we have now found is that the forwarding does not work like it once did. We have an over night message VM that says if this is an hit option 0 or leave a VM. When they hit opt 0 it would call and external number an answering service, this has stopped working since the switch to the SIP trunk. Also the follow me setting on the ext that call their cell if they do not answer does not work as well. You will be sent to the VM of the ext.

Windstream has been little help they are very hard to get them to work will you 3 days of calling in checking on my ticket and the person on the phone is reading the tech notes of things like, you need to get a allworks PDX system. I just was hoping to get some one on their end to watch the call and give me some reason on why it is getting 604 message to me it seems like and a dial format issue. The calls work fine if you call from inside.

After getting my rep involved I finally got a call from a tech that was working on it he said we would need to upgrade to an enterpice trunk or if the phone system could over write the Caller ID. He said the forwarding is not working because the outside call once in the phone system is trying to be forward to the number listed on the opt 0 button and the Sip trunk is not allowing it since it is not coming from one of our DIDs.

Question does this seem right?
Is there an option to over write the Caller ID and change it to one of our DIDs?
If so is this now going to mess up the caller ID for incoming phone calls, all calls will show the one DID?


Your carrier declined the call (603), presumably because you are trying to use a CallerID they will not accept, Some VSP’s only allow you to use one within the range of what you bought. Most SIP providers don’t. Your only recourse is to overide the CallerID in your trunk settings, or get another VSP.

Thank you for the replay that is what I was thinking where to I make that change? I am in the SIP trunk I created for the provider, is that the setting labeled “Outbound Caller ID” if so I have tried added the main DID we use

Thanks that worked I also had to set the CID option to force Trunk CID.