Vega 100G passing DID

vega
Tags: #<Tag:0x00007fafc5cc6cb8>

(AC-Jay) #1

Hello -

I’m having difficulties getting my Vega 100G to pass the DID along to FreePBX so I can route it properly.

My dialplan is as follows:

image

Currently it’s passing “vega100g” and not a 3 digit DID like I’m expecting.

Is there a setting I’m missing somewhere either in my 100G or in FreePBX?

Thanks in advance,
Jay


(system) closed #2

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.