Using GrandStream HT818 as ATA

Ive done this before for other builds, but seem to be having trouble registering my ChanSIP extension (port 5160) via a Grandstream HT818. I have tried simpler secrets, firewall and intrusion detection down, etc., but it will not register the extension. I am at a total loss. This is usually so easy to do.

Grandstream Profile:
Profile Active: Yes
Primary SIP Server:
Sip Transport: UDP
Local SIP Port: 5160

When I sngrep the extension 8284 from FreePBX, the following Register event, repeating over and over. But nothing beyond that. I saw some earlier post with @Stewart1, but nothing that has helped me narrow things down. Anyone have any ideas?


  │Via: SIP/2.0/UDP;branch=z9hG4bK253227082;rport
          ──────────┬─────────          ──────────┬─────────│From: "8284" <sip:[email protected]:5160>;tag=322343504
                    │          REGISTER           │         │To: <sip:[email protected]:5160>
  22:51:13.415762   │ ──────────────────────────> │         │Call-ID: [email protected]
        +4.003649   │          REGISTER           │         │CSeq: 2001 REGISTER
  22:51:17.419411   │ ────────────────────────>>> │         │Contact: <sip:[email protected]:5160>;reg-id=1;+sip.instance="<urn:uuid:00000000-0000-1000-8000-C074AD72B7BA>"
        +4.003271   │          REGISTER           │         │Max-Forwards: 70
  22:51:21.422682   │ ────────────────────────>>> │         │User-Agent: Grandstream HT818
        +4.003669   │          REGISTER           │         │Supported: path
  22:51:25.426351   │ ────────────────────────>>> │         │Expires: 3600
        +4.004095   │          REGISTER           │         │Allow: INVITE, ACK, OPTIONS, CANCEL, BYE, SUBSCRIBE, NOTIFY, INFO, REFER, UPDATE
  22:51:29.430446   │ ────────────────────────>>> │         │Content-Length: 0

Thanks in advance for any insights!

Disregard, I don’t get it. But it worked, just went super slow. Thanks all!

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.