User Manger not saving new AD settings

On User Management I’m having trouble adding an Active Directory Directory. I have been able to add an OpenLDAP directory but when i use the same creds for AD and hit submit the submit button goes white (pressed) but it doesn’t appear to actually submit the form. tried on Safari and Chrome each with the same results. No error message or spinning browser showing any activity. Same behavior for the Legacy AD and non-legacy AD

I tested this on two different systems, a Distro 13 and a Non-Distro 13 and both behaved the same. It’s almost as if the information i’m submitting isn’t complete but there isn’t any message as to what’s missing.

I upgraded usermanager on system had had previously attached to the legacy AD and that imported properly as a legacy system but wouldn’t’ let me submit a new non-legacy ad setting. Same behavior, the SUBMIT button wouldn’t submit.

I entered my complete credentials in the directory settings and left the rest as default. Is there maybe one of these empty fields that is required?

I opened an issue [FREEPBX-15204] Unable to add Active Directory - Directory to user manager - Sangoma Issue Tracker but it was closed saying that it worked for them so i’m pretty sure i’m doing something wrong but can’t seam to figure it out yet. I’ve tried filling in all the fields and different variations and even different AD networks all with the same results.