(user error - Solved)Updated UCP access delayed


Having an interesting time trying to update what a user can see in UCP.

  1. User logs into UCP, presses +, and can see a subset of voicemail boxes assigned to them

  2. I go to FreePBX > user Management, find the user
    assign 5 more mailboxes to them

  3. User logs out of UCP ad back in… tries to add panels for the new voicemail boxes… but they arent in the list

Ive tried a fwconsole reload, apply Config, etc. but Nothing.

if memory serves, this is a problem that fixes itself overnights, but how can I update my UCP rights “Now”?

nope… overnight did NOT fix this…

a fwconsole reload later, im good to go!

An fwconsole reload should have no effect here, after the initial vm enable for the ext. One thing about Comedian Mail is that once the mailbox has been setup on the FreePBX GUI, none of the files or folders exist until either a message is left or someone dials in to check vm. What you’re seeing may be explained by not having the mailbox yet initialized on a new system, or for a user that’s just had vm enabled.

after discussing with a peer this was 100% user error.

the mailbox was assigned to the user > phone apps > voicemail instead of user > UCP > Voicemail.

coincidental timing made it look like the fwconsole reload solved it, but it was another team member updating the rights.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.