User Control Pannel: cannot change Voicemail greetings


A while ago I posted a bug record in the bug tracker:

1 - I created a user and gave him permissions to set custom voicemail messages
2 - I logged in as the user in UCP
3 - I created a recording, uploaded it --> then it hangs + goes into offline mode.
4 - Tried again using a .wav file --> same problem.amportal a dbgug showed the following error:
[Tue Nov 10 12:39:37 2015] [error] [client] client denied by server configuration: /var/www/html/ucp/assets/fonts/fontawesome-webfont.woff2, referer:
[Tue Nov 10 12:39:40 2015] [error] [client] client denied by server configuration: /var/www/html/ucp/assets/fonts/glyphicons-halflings-regular.woff2, referer:
(note: i used instead of ip for security reasons)I tried: aportal chown te set ownership - no solution.

The issue was resolved. And indeed the error message is gone, but whenever I change the greeting message I still go to offline mode and the message doesn’t get uploaded. (and I am running the latest version of UCP)
I tried the above again: amportal chown, etc… but still no luck. However doing an amportal a dbug I don’t seem to get any errors.
I feel as if I’m doing something wrong here.

Any advice?

I have the same issue with uploading voicemail greetings. UCP goes offline and nothing gets uploaded.

Can you link the reported bug?