Upgrade (Manual) from 13.0.197... thinks both RHEL6_7 CentOS6_7 are available module sets?


#1

I am getting around to upgrading some old boxes and ran into the following after manually issuing:

yum -y install http://package1.sangoma.net/distro-upgrade-1807-2.sng7.noarch.rpm

distro-upgrade

######### Running preupgrade to inventory running system #########
######### An error occured, please check /var/log/sngupdate #########
Error! setup_upgrade did not exit cleanly. Not enabling upgrade service

/var/log/sngupdate contents

######### Starting setup upgrade on Tue Sep 10 17:32:12 EDT 2019 #########
######### Creating upgrade repofile #########
######### Installing needed packages #########
######### Running preupgrade to inventory running system #########
Generating simply styled report due to the limitations of the installed OpenSCAP
More than one module set is detected in the default directory (/usr/share/preupgrade).
Available module sets:
RHEL6_7
CentOS6_7
Use option -s to specify which module set should be used.
######### An error occured, please check /var/log/sngupdate #########

Any ideas of what to do now?


(Tom Ray) #2

Was this a manual install or a v13 ISO/Distro install?


#3

It would have been an ISO/Distro install since we never do a manual install.

Unfortunately, I do not know if it was v13 installed originally. Is there a way to find out (if that matters)?