UPGRADE from (too) OLD ver 1.8.20.1 to ver 14. How is that possible?

did it here is the output

and is fwconsole working now? Don’t leave us hanging dood!

i did fwconsole start and this is the output. i think it doesnt connect to Asterisk.
how do we proceed ?

Is asterisk running? Does the manager password in Advanced Settings match the secret in /etc/asterisk/manager.conf?

hi thanks for returning to the post. no asterisk is not starting/running and i cannot access the manager.conf. permission denied.

@jcolp based on your asterisk knowledge can you please assist on how to access and edit permissions on asterisk.conf file ? it says permissions denied

Permissions issues are usually fixed by logging in as root and running:

fwconsole chown

Hi @dgiannelis,

I will respectfully ask you to stop harassing people here. I already asked you once to please stop messaging me in private, instead of creating a public post. Now you messaged me again.

I am hanging out here whenever I can, please stop poking people, this will only turn us away from assisting you.

Thank you

1 Like

Hi @dgiannelis

I’m getting PMs as well which needs to stop.

Also I had asked you to open bug for the issue you discovered, which I don’t see in the issue tracker. Provide a link please.

Hi i did the fwconsole chown and this is the output

also this is the ticket link created 18hours ago [FREEPBX-21351] ampwebroot parameter is set to a non-default value - Sangoma Issue Tracker

please accept my apologies for the pm. i wouldnt think its such an issue… i did send it because you said something like dont leave us hanging around here 3-4 minutes after an instruction you provided hence i stayed more than 4 hours last night hoping for your assistance…
anyways my apologies again for the pm

1 Like

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.