Upgrade from SysAdmin page total lockout by firewall

So in the early hours of this morning I ran an upgrade from the “SysAdmin Module”. About half way thru I was booted by SSH and had no access to web based interface. Now the only way I can access the system is to use the VNC console providing by the hosting company. I am no proficient enough to know exactly what happened that caused it. Here is what I do know!

  • It wasnt fail2ban as I received no email and cant find a DROP in the iptables -L -n for my ip address.
  • If I perform a reboot I can access SSH but just until the firewall is up.
  • An extension I have in my house running on the network (same external IP as my computer) still can make and receive calls. So only SSH and Web Portal is affected as far as I know.

reboot twice in a row to disable the firewall then make sure you are up to date on both modules and distro

confirm your firewall setup then re-enable it - be sure to add your local address and or network to the firewall - use the wizard …

I have tried three times now to reboot twice and regain access. Nothing is helping me to get back in. Thankfully I have the VNC console from the hosting provider. Is there another way thru the CLI to accomplish what I need temporarily?

I went into my console screen and shutdown iptables then very quickly refreshed the web control panel page which worked then I hurried thru the questions and when iptables automatically restarted I still had access to the system.