Upgrade Error - Package tuple ('libtiff', 'x86_64', '0', '3.9.4', '10.el6_5') could not be found in rpmdb

Downloading failed: Package tuple (‘libtiff’, ‘x86_64’, ‘0’, ‘3.9.4’, ‘10.el6_5’) could not be found in rpmdb

When following https://wiki.freepbx.org/display/PPS/Upgrading+from+FreePBX+10.13.66+to+SNG7 to upgrade my system.

EDIT: Installed missing package and all is well. The first time I tried to install the missing package it wouldn’t take it, but a reboot fixed everything. Thanks.

I’m getting the same error. How did you install the missing package? I attempted to install it with the following command:

yum install libtiff-devel.x86_64

…but it states the ver 3.9.4 is already installed, nothing to do. I rebooted but still getting same errors.

Please advise. Thanks

EDIT: Fixed. Ran the following commands then ran distro-upgrade command again:

yum clean all
rpm --rebuilddb

It upgraded flawlessly with no errors during the upgrade nor post in the GUI

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.