Upgrade Error A FreePBX version below 2.11.0alpha1 is required, you have

I have a server with Asterisk and 6.12.65-32. When I try to download the PBX Updater module I get the error. I have tried to manually run updates as below but does not make any difference. I assume I need to somehow update the database to reflect the correct version so I can continue with the upgrade? I have installed a fresh distro and restored backup but no difference.

amportal a ma download framework
amportal a ma install framework
amportal a ma download core
amportal a ma install core

Use the Distro upgrade script to go from 6.12.65-32 to 10.13.66-1 found here:

Thanks, that did the trick.

1 Like