Unable to send or receive calls

I am working with a fresh install RasPBX (Asterisk 11.11.0) and cannot seem to place or receive calls. I have searched the forums and cannot find anything that matches. I am able to register the SIP trunks (Voip.ms) and register/subscribe the phones. I get “The number you have dialed is not in service” whether attempting an inbound or outbound call. I can register the SIP directly to the phone or soft phone and they work flawlessly. I have tried everything that I can find on Google, FreePBX and RasPBX forums, but no joy. I am pretty new to VoIP but have read a lot and am far from new to technology, in fact maybe I am just too cluttered in my head with all I know :wink:.

Any help would be greatly appreciated.

Start with


if your problems are not solved there, then


Believe it or not I actually did read the Wiki already. I am very familiar with the RTFM concept and being an old guy I always try to get it done without asking for help. I have much to learn, but I actually did get both incoming and outgoing functioning within minutes of making my post. Many thanks for the reply, Dicko.

The resolution was somewhat embarrassing for the outgoing calls. I have two SIP handsets, identical, but only one configured, and I accidentally was using the wrong one. Ooops! For the incoming, I deleted my incoming route and recreated it. Voila!

I don’t see any way for me to close this so hopefully the moderator will see it and do so. Thanks!