Unable to save changes in user management

I have the same problem described here User Management will not save changes

I am unable to make any changes to a user in the user management. For example changing the password or change the first name of a user. When i try to submit the changes the following message is shown:
An Unknown error occured while trying to update user data

Does anyone have a solution for this. I have changed nothing and disabled auto updates. I am using version

Hi @joni1802

Please update userman to v16.0.21.3 or higher, we are printing the error message to “/var/log/asterisk/freepbx_debug” file so that will help you to find the root cause and resolve the issue.

Thank you.

Hello @psandesh

I would like to provide usefull logs but there is no freepbx_debug file in that directory.
I have updated the system to and updated all modules. Now there is no error message but applying the changes still not working.

I was wrong. Now it is working. Updating everything fixed it.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.