Unable to restore Freepbx-Distro 5.211.65-4 to new hardware

I have a machine that I was testing the restore procedures to new hardware to ensure that it was working correctly.
After doing a backup on the old system running a version updated to 5.211.65-4 to a new system running the same version I get the following error after restore
Reload failed because retrieve_conf encountered an error: 255

exit: 255
found language dir fr for directory, not installed on system, skipping
PHP Fatal error: Call to undefined function framework_set_extmap() in /var/www/html/admin/libraries/extensions.class.php on line 0
1 error(s) occurred, you should view the notification log on the dashboard or main screen to check for more details.

Thinking I might have an issue with this particular machine, I also tried from 2 other machines that I have updated to this version. Between each test I did a fresh rebuild of freepbx-distro. I got the same error every time.
When I look in the extensions.class.php, I do not see the framework_set_extmap() routine. I am not sure where to go from here.

thank you,
Cliff Olle