Unable to login to UCP

When I try to login to UCP (internal IP of PBX/ucp or :81) the login screen is displayed again. There is no error, and I have reset the credntials to the user several times. Also I tried with other user manager accounts, even created a fresh dummy user account

PBX Version:
PBX Distro: 12.7.8-2306-1.sng7
Asterisk Version: 18.20.0

Please clear the browser cookies and try again. Feel free to report back.

Tried that, without success though.
Can UCP be reinstalled?

Please try this:

Double check your user management permissions particularly under ucp.

Turn off your pbx firewall.
chown asterisk.asterisk -R /var/www/html/admin/modules/ucp
fwconsole chown
fwconsole ma refreshsignatures
fwconsole reload

Then delete Cookies and cash in browser again.

close the browser. reopen it then test your ucp again.

Please report back with what happens. Please don’t forget to turn the PBX firewall back on after running the instructions.

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.