Unable to install module fetchcontactsbygroup: Cannot find module

Hi all!,

Can’t find any docu about this. I’m trying to update Sangommaconnect module, but I get an error like this:

Unable to locate the FreePBX BMO Class 'Fetchcontactsbygroup’A required module might be disabled or uninstalled. Recommended steps (run from the CLI): 1) fwconsole ma install fetchcontactsbygroup 2) fwconsole ma enable fetchcontactsbygroup

If I try to install fetchcontactsbygroup, I get this error:

Unable to install module fetchcontactsbygroup:- Cannot find module

Any idea about this?


1 Like
  1. Make sure contactmanager is installed and enabled
  2. If 1 is true file a bug report.

I’m having the same issue. Please let me know if you get something figured out.

Hi @chadb ,

This issue can be resolved by updating the contact manager module to the latest version (V15 = 15.0.13, V16 = 16.0.25).

fwconsole ma upgrade contactmanager


fwconsole ma downloadinstall contactmanager --tag <version>
1 Like

Hi all!

Yes, it works now. Thank you!

Thank you. It worked for me as well!

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.