Unable to get online sound package: Problema nel modificare la localizzazione e/o lingua


#1

Ciao a tutti,
ieri ho scaricato l’ultima ISO disponibile e più precisamente la:
SNG7-PBX-64bit-2002
Release Date: February 2020
FreePBX 15 • Linux 7.6 • Asterisk 13 or 16
Supports UEFI and Legacy BIOS booting**

Per la precisione la versione mostrata da interfaccia è la seguente:
FreePBX 15.0.16.42, mentre per quanto riguarda la versione di Asterisk installata è la 16.6.2.

Venendo al dunque sto cercando di cambiare la lingua (localizzazione di defualt).
Il primo passo che sto cercando compiere, come mi pare di evincere dalla documentazione, è quello di andare nel menu Admin -> Sound Languages
Qui ottengo un elenco di lingue (sono due pagine) quella caricata da simbolo è quella di default (l’inglese). Ma già all’apertura di questo menu viene riportato il seguente errore:

Se non si leggesse bene l’errore, lo cito per iscritto:
“Unable to get online sound packages. Error was: [0] Could not resolve host: mirror.freepbx.org; Unknown error”

Sembra che FreePBX stia cercando di raggiungere un repository on-line, ma senza succusso. Cosa posso fare?
Cercando per un istante di ignorare l’errore io procedo alla pagina (2) dalla quale dovrebbe essere possibile aggiornare i pacchetti per l’italiano. Cliccando sull’icona di download per la lingia italiana ottengo questa prima situazione (probabilmente di attesa per scaricare le condizioni d’uso):

Poi scliccando su “Accept Licence Agreement” ottengo i seguente errore:

Da quello che ricordo dovrebbe essere possibile fare le stesse operazioni con fwconsole Localization, se non ricordo male, ma no riesco.

Vi ringrazio moltissimo per l’auiuto e il tempo che potrete e mi concederete.
E’ possibile eventualmente bypassare il problema agendo direttamente da Askerisk.

Grazie ancora


#2

Ciao a tutti,
ho risolto il problema. Il problema al momento non risulta essere legato né a FreePBX, né a Asterisk.
Il problema era in una mia errata creazione di una macchina in fase di configurazione dell’interfaccia di rete, infatti avevo dimenticato di configurare i DNS.
Scusate e grazie.
Spero che il post possa essere un domani utile a qualcuno.
Un saluto a tutti.


(Danilo Smaldone) #3

Bene così e grazie di aver segnato il post come risolto!


(system) closed #4

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.