FreePBX | Register | Issues | Wiki | Portal | Support

Unable to connect to Asterisk. Did it start?


(Mark V ) #1

So, I just fixed a networking issue that was preventing me from accessing the GUI. Now it appears that asterisk is not wanting to start. All I did was remove an alias ethernet entry to allow network traffic to route properly. I have followed the fwconsole suggestions, fixing permissions, rebooting, etc. Any suggetions? I feel like I am so close to getting the system acutally working.

PBXACT 25Capture

configuration file. Capture2


(Mark V ) #2

Looks like permissions? When I run asterisk -vvvvvr as root is displays what is in the screen shot. When trying to access through the GUI it show remote UNIX connection, the immediate discconected.


(Mark V ) #3

Honestly do not know what fixed it, but after 2 1/2 hours of trying various suggestions from the forum I am not able to connect to asterisk via the freepbx gui. Thanks guys for the help. I appreciate the support, especially for a total noob.


(system) closed #4

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.