Unable to connect - how to investigate?

Hi all.
I am unable to connect to the FreePBX interface.
I am trying to figure out why.
I installed piaf with FreePBX and Asterisk with Centos Version 6.3.
After the install I was not at first able to connect to the server via a browser but after a little while I was able to connect. The system was up for 12 hours and then I shut it down. This morning I started it up again and tried to connect and it will not connect. According to the Status on the server it looks like all is online. I can ping from the server to the web and to the internal system I am trying to connect with. From the internal system when I enter I get “The connection has timed out”. When I try and ping the server from a windows XP client I get no response. I am unable to telnet into the server as well using putty.
This makes me suspect it is not a Freepbx issue but a firewall or some other server config issue.
Any suggestions about investigating what may be preventing communications would be appreciated.
Thanks in advance,

to satisfy my curiosity, could you inform why you’re accessing the interface using port 9001?

Hello there,

I have installed Asterisk 1.8.11 with Freepbx on an old PC and that installation went fine. I have a Netgear Prosafe 16 port 10/100 siwth with PoE and a Polycom SoundPoint IP 321. I was able to connect up and login via the broswer to my PBX and did all the setup in the intial steps I could find online, like do the updates, change the passwords and added a few extentions.
On the Ploycom phone I have updated the phone’s software and put in all the information to match the settings of that of the PBX.
I am sure that with doing that much I should be able to do some testing but I think I am missing something. Sorry, I am very very new to asterisk and phone systems and I just want to get a working lab so I know how to work this product and looking for help and or suggestions on how to do this setup correctly…
Thanks very much in advance all and I have learnt a lot in the last 3 days.
Thanks Peeps!

Hi there.
I don’t think this is a specific FreePBX issue.
I was hoping someone may be able to show me how to confirm it is not FreePBX, however, I have found if I disable iptables I am able to get in.
Will need to investigate this.

As for why the 9001? I was experimenting with no port referenced but when I had problems I started trying different ports that I saw people suggesting.

Hi there,

The two balls to the left of the MAC addresses of the phones are now orange in my test lab and I know they were green before. Both of my phones are still up but unable to make calls to them now. Just wondering how to fix this as I have tried to delete the phones and add them back in and still nothing.


Hi all,
Sorry to announce this but I have stopped trying to resolve this issue.
I installed Elastix and the base install with remote access was working in a day.
It took a little while longer to get outbound calls working but that was not the tool but the trunk provider requirements and settings.
FreePBX is working nicely in Elastix.
I consider this thread closed but unresolved.

Elastix has apache configured to use ssl on port 443 by default so maybe that difference has something to do with it.