Unable to add/update Outbound Routes - and deleted routes still function

asterisk
freepbx
Tags: #<Tag:0x00007fafce1e3720> #<Tag:0x00007fafce1e34a0>

(T Roberts) #1

I wonder if someone can help a newby: I cannot get my installation of FreePBX to add, delete or update its outbound routes.

I am a FreePBX novice but have installed FreePBX 15.0.16.38 / Asterisk 16.6.1 and successfully set up extensions, app phones and a trunk to and from an ATA with FXO. Internal and Inbound calls are fine.

I set up a test outbound route with dial patterns that successfully placed calls to a limited set of test numbers via the ATA. However, when I have tried to extend the range of dial patterns accepted by that route, it would not allow the new number patterns to be sent to the route; calling results in the ‘your call cannot be completed, please check the number’ sequence.

Adding a new outbound route has not worked: the dial patterns for the new route are not being processed and still result in calls not being completed.

Deleting the original outbound route has not worked: the dial patterns contained within it are still being processed even after it has been deleted and no outbound rules are listed in FreePBX.

And yes: I have turned it all off and on again.

Am I doing something wrong or missing a step? Any ideas how I can get it to update the outbound rules?


#2

Check the “dialstrings” you have set on the ATA itself, generally disable all local features and let asterisk do its thing


(T Roberts) #3

Thanks - the ATA was set to allow any numerical string in theory, but clearing it completely seems to have done the trick.


(system) closed #4

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.