Unable to add custom iptables rules on STARTUP

I use FreePBX 13.0.167
What I have tried:

  • added iptables rules to rc.local
  • made .sh script with rules and adding it to startup
  • used service iptables save
  • used @reboot in cron

Result - when system boots up iptables list is empty.

If I add rules manually or execute script with it, iptables fills with rules.
Even service iptables start work, when started manually.

What’s wrong?
What does wipe iptables list?

I can see in cron log, that script with iptables was started, but I see empty iptables in result.

Some progress here.
/usr/bin/sysadmin_manager firewall.firewall
This script cleans iptables on startup. And it is started by incrond.

Oh. got it.
Firewall module was turned on.
I thought that I have disabled it.