Unable to activate instance from restored image


(Mark) #1

Hi, one of my cloud instances was running out of disk space so decided to move it to another instance.

The new instance is running fine, I have reset the IP address details and can access the GUI just fine.

However, one issue I’m stuck with is I’ve gone to activate the server but no matter what I try to reactive or set up a new activation. After the “installing brand updates” is throwing the following error;

An error occurred during a connection to xxx.xxx.xxx:80. SSL received a record that exceeded the maximum permissible length.

Error code: SSL_ERROR_RX_RECORD_TOO_LONG

I’m guessing it’s down to trying to access port 80 on a SSL link, any ideas on how I can bypass it defaulting to port 80.

The output of fwconsole sysadmin ports is as follows;

 Port     | Name        |
+----------+-------------+
| 82       | restapps    |
| disabled | restapi     |
| disabled | ucp         |
| 8080     | acp         |
| 84       | hpro        |
| 80       | leport      |
| disabled | sslrestapps |
| disabled | sslrestapi  |
| disabled | sslucp      |
| 443      | sslacp      |
| disabled | sslhpro   

Any help would be most appreciated!

Thanks


Can't activate new PBX
(Jared Busch) #2

Do it from the command line

fwconsole sa activate #######


(Mark) #3

I’ve tried that… getting the following;

Setting permissions...
Restarting httpd...
Done

However, once trying to access the web GUI the activation pop-up keeps coming up.

Can’t seem to get it to disappear!


(Mark) #4

Any ideas how I can stop the activation pop-up from autoloading when accessing the GUI?