FreePBX | Register | Issues | Wiki | Portal | Support

Unable to access web gui on Virtualbox installation

freepbx
Tags: #<Tag:0x00007f7497c4d548>

#1

I installed the latest ISO onto a VirtualBox RedHat. The installatioin went smoothly but I cannot access the web gui.

On eth0 I see 10.0.2.15, which cannot be access from my host machine.

Any suggestions?


(M Wise) #2

Make sure your network adapter in Virtualbox is set to “Bridged Adapter.”

Also, if you’re using the FreePBX ISO, it’s running on Centos, not RHEL. Related, but not the same.


#3

I woke up this morning before I read your reply and tried setting it to Bridged and it works!

BTW, Virtualbox does not have an option for Centos but RHEL works. There is also a generic 64 bit template which might also work. The RHEL installed a lot faster

Thanks for your help


(system) closed #4

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.