Trying to set up VPN so I can connect to my office FreePBX Admin Panel from Home, have tried multiple VPNs to no avail


(Adrian) #1

I have a archer ac4000 and I have tried using openVPN and PPTP and I can connect to the User Control Panel and Zulu but not the admin panel. I also got the system admin module thinking that would help but I try to VPN into a user and that doesn’t work either.

Is there any way for me to connect to the admin panel with either the router or the module?


#2

Is SSH access working? If so, in putty (Windows) or on the ssh command line (Linux, Mac) forward local port 80 (if HTTP) or 443 (if HTTPS) to
127.0.0.1:123
(replace 123 with the port you use for admin)
then open your browser to
http://127.0.0.1
or
https://127.0.0.1


(Adrian) #3

127.0.0.1:8080 (admin panel)
and https:// not working when I connect to the router VPN.

Is there any way to access it from the router VPN. My IP shows up as the WAN for the server and I white listed that WAN.


(Moussa) #4

My router has openVPN server running at (192.168.20.0/24) which have a different subnet than the main network (192.168.10.0/24). If I connect to the router from outside, I get IP address within the range of (192.168.20.0/24). If this is the case with you, you need to allow devices on (192.168.20.0/24) to access to the main network (192.168.10.0/24).


(system) closed #5

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.