Transferring a call to the mobile lasts 3 seconds. how to increase?

  1. Comes Up on the telephone exchange.
  2. It must be transferred to the mobile phone with the notification by [* 2] [phone number].
  3. Translation of works but the station is calling only 2-3 seconds and returns to the caller on the line.
  4. People do not have time to answer.

grandeur waiting time during the transfer?


Make sure your extension ring time is long enough to allow the transfer to mobile to take place and give the person time to answer. Some mobiles take a while to establish the ring. If your extension ring time isn’t long enough it restarts, which drops your follow-me call.

Same for your Ring Time in the follow-me setting.

Hello. No. it’s not.
Follow-me are not involved.

  1. I, (220) dial “222” telephone extension.
  2. 222 picks up the phone and answer me. We talked to him.
  3. at the moment, I need to call a third person, to specify that either.
  4. I dial * 2
    (At this point, the user 222 - listening to music standby)
  5. I keep typing * 2 + mobile phone number.
  6. hear elapsed connection. - Then passes 2_gudka (trrr … trrr …) - this time calling mobile phone - just 5-6 seconds. since the camp numbers. And the call is terminated automatically. I go back to the subscriber 222.

how to increase the range of 5-6 seconds - to 15-30?

I solved this problem by a great assortment +)
Even in the “HOW TO”,, specified is not true !!!

Here is the solution the problem!

  1. Open /etc/asterisk/features_general_custom.conf
  2. type: atxferloopdelay = 100
    ;(seconds. default 15 sec.) file
  3. service astersik restart.