Time conditions - unusual log

Hi all,

Well I am not sure what I have done here, but it doesn’t look right to me and would appreciate assistance as very new to this.

I have an inbound route that goes to a time condition. There is also a function over-ride. Both conditions go to a time condition.

I have started to see these verbose and notices every five minutes. I have messed something up or is this all normal?

Thanks for taking time to look!

[Oct 9 21:25:00] VERBOSE[3763] pbx.c: – Goto (timeconditions,4,11)
[Oct 9 21:25:00] VERBOSE[3763] pbx.c: – Executing [[email protected]:11] Set(“Local/[email protected];2”, “DEVICE_STATE(Custom:TC4)=NOT_INUSE”) in new stack
[Oct 9 21:25:00] VERBOSE[3763] pbx.c: – Executing [[email protected]:12] ExecIf(“Local/[email protected];2”, “0?Set(DEVICE_STATE(Custom:TCSTICKY)=INUSE)”) in new stack
[Oct 9 21:25:00] VERBOSE[3763] pbx.c: – Executing [[email protected]:13] GotoIf(“Local/[email protected];2”, “0?ivr-7,s,1”) in new stack
[Oct 9 21:25:00] VERBOSE[3763] pbx.c: – Executing [[email protected]:14] Set(“Local/[email protected];2”, “TCSTATE=true”) in new stack
[Oct 9 21:25:00] VERBOSE[3763] pbx.c: – Executing [[email protected]:15] Return(“Local/[email protected];2”, “”) in new stack
[Oct 9 21:25:00] VERBOSE[3763] pbx.c: – Executing [[email protected]:3] Gosub(“Local/[email protected];2”, “timeconditions,3,1”) in new stack
[Oct 9 21:25:00] VERBOSE[3763] pbx.c: – Executing [[email protected]:1] GotoIfTime(“Local/[email protected];2”, “09:00-16:00,mon-fri,,?truestate”) in new stack
[Oct 9 21:25:00] VERBOSE[3763] pbx.c: – Executing [[email protected]:2] GotoIf(“Local/[email protected];2”, “0?truegoto”) in new stack
[Oct 9 21:25:00] VERBOSE[3763] pbx.c: – Executing [[email protected]:3] ExecIf(“Local/[email protected];2”, “0?Set(DB(TC/3)=)”) in new stack
[Oct 9 21:25:00] VERBOSE[3763] pbx.c: – Executing [[email protected]:4] Set(“Local/[email protected];2”, “DEVICE_STATE(Custom:TC3)=INUSE”) in new stack
[Oct 9 21:25:00] VERBOSE[3763] pbx.c: – Executing [[email protected]:5] ExecIf(“Local/[email protected];2”, “0?Set(DEVICE_STATE(Custom:TCSTICKY)=INUSE)”) in new stack
[Oct 9 21:25:00] VERBOSE[3763] pbx.c: – Executing [[email protected]:6] GotoIf(“Local/[email protected];2”, “0?ext-queues,800,1”) in new stack
[Oct 9 21:25:00] VERBOSE[3763] pbx.c: – Executing [[email protected]:7] Set(“Local/[email protected];2”, “TCSTATE=false”) in new stack
[Oct 9 21:25:00] VERBOSE[3763] pbx.c: – Executing [[email protected]:8] Return(“Local/[email protected];2”, “”) in new stack
[Oct 9 21:25:00] VERBOSE[3763] pbx.c: – Executing [[email protected]:4] System(“Local/[email protected];2”, “/var/lib/asterisk/bin/schedtc.php 60 /var/spool/asterisk/outgoing 1”) in new stack
[Oct 9 21:25:00] VERBOSE[3763] pbx.c: – Executing [[email protected]:5] Hangup(“Local/[email protected];2”, “”) in new stack
[Oct 9 21:25:00] VERBOSE[3763] pbx.c: == Spawn extension (tc-maint, s, 5) exited non-zero on ‘Local/[email protected];2’
[Oct 9 21:25:00] NOTICE[3762] pbx_spool.c: Call failed to go through, reason (1) Hangup

I have similar system setup - Also for the function-override for the main time-conditions, and I have similar notices every few minutes - I think its normal, just a check of the override funtion…