Time Conditions

I’ve just updated the Time Conditions module to and have noticed that something has gone wrong with the Time Conditions options.

I can no longer enable the Override option as can be seen below:

Normally I would expect this (taken from another phone system running

It also has arrows for dragging Time Conditions up and down which is a bit confusing as I don’t see how they would be useful.

I don’t this is an issue with the version of the FreePBX distro that this particular phone system is using as both phone systems are running the same version.

I’ve noticed this because there’s currently a Bank Holiday here in the UK and I wanted to change them to temporarily.

Any ideas?

Create the time group and you will see it now automatically sets that. It never use to as it was something only supported on Asterisk 1.8 or newer and in the past we supported older version of Asterisk but with FreePBX 2.11 we only support 1.8 or newer so we are cleaning up old things.

Hi Chalky,

yes you can! :wink:

You have to enable or control it in the feature code menu. But you don’t have the option to not generate BLF hints anymore, so your logfils will be filled with entries 'cause of that feature every minute. I switched it off, as I do not like my logfiles flooded ;-).

Greetings from Germany!