TFTP Refused?

I am attempting to run some provisioning from a remote server and in my logfiles I am seeing the following:

Mar 15 11:04:55 144 xinetd[1194]: START: tftp pid=13904 from=
Mar 15 11:05:09 144 in.tftpd[13972]: tftpd: read(ack): Connection refused
Mar 15 11:05:09 144 in.tftpd[13973]: tftpd: read(ack): Connection refused
Mar 15 11:05:09 144 in.tftpd[13974]: tftpd: read(ack): Connection refused

The question is, who is refusing the connection?

If your using the distro and it’s built in firewall you need to add that remote sites ip address to the trusted network list before provisioning will work.


I checked on that and the firewall has been disabled. I ended up just going with http provisioning and that has worked great.

1 Like

Http prov is so so much better plus you can password protect it.

TFTP provisioning only worked for me when I was on the same subnet that the server was on. If on a different subnet I had to use http provisioning. I guess I could have changed it all to http but I’m now deployed so it’s not a big deal to me.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.