System Recordings creating languages I've not selected

FreePBX 15.0.21 with Asterisk Version: 16.20.0

I’m trying to add a System Recording that says simply “System is day mode”
I go to the System Recordings module, fill in name and description, jump down to Add system recording.

If I add ONE recording like System it and hit submit it works fine. If I add other words lie the is, day or mode then when I hit submit it tries to generate files for en_GB, it and ja.

The only language I’ve ever selected anywhere is English.

I have another FreePBX system on an older release and Asterisk version where this works perfectly.

Where should I be looking? Quirk? Bug? System setting that I’ve messed up?

I’m unable to repro this using recordings module ver Asterisk ver is not relevant.

The languages you have enabled on the system will be in Admin → Sound Languages. Try another browser to rule out that, otherwise maybe a link to vid showing what you’re seeing.

Recording from a different browser

Apologies, I can repro this. I didn’t follow your instructions carefully the first time

This appears to only be a cosmetic issue. I assume your system recordings work as expected otherwise?

I can work around it, but if I have to make a change to the recording, even a name change, it fails upon trying to submit it. To make a change end up having to delete the recording and recreating it with the necessary changes.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.