System Admin - SMTP Email error Gmail

I have had this configured for the last 4 years without issue.
I have just noticed the voicemail emails stopped sending. On checking the logs this is what i found.

SASL authentication failed; server[] said: 534-5.7.9 Application-specific password required. Learn more at?534 5.7.9 e11sm771258wrt.41 - gsmtp
Connect to[2a00:1450:400b:c01::6d]:587: Network is unreachable

I have added an application password but still get the same error. I can ping from the server so not sure what the network error is about.

I have tried adding an “other” SMTP server but I keep getting this error.
550-Verification failed for <[email protected]> 550-The mail server does not recognize [email protected] as a valid sender. 550 Sender verify failed (in reply to RCPT TO command))

Im not sure where the [email protected] is coming from

Any ideas how to fix this, I don;t mind which method I can get working, I just need the voicemail emails.

This looks like a mail setup issue. I’d start with the mail configuration in the /etc directory and see if you can find the culprit. My memory is a little fuzzy right now, but it seems to me we’ve seen this in the forum before.

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.